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Overview
DALI® (Digital Addressable Lighting Interface) is a digital lighting communication standard for individually addressable luminaries. The 
protocol aims to provide flexibility in how light fixtures are grouped as well as the flexibility in the type of lighting fixture being controlled. 
Unlike analog dimming such as phase control or 0–10 V, digital communication allows for more advanced features such as white tuning 
without the need to run additional hardware and addresses. 

The inclusion of DALI® into HomeWorks systems along with phase control, 0–10 V, HomeWorks digital loads and Ketra loads allows the 
HomeWorks system to provide dealers and designers with the greatest flexibility to curate experiences for their clients.

This application note will review the product offering, key specification points, design, programming, commissioning, and diagnostics 
features related to the use of DALI® with HomeWorks systems using QSX processors.
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Lutron Qualified DALI Drivers and Drivers
The DALI® power modules in HomeWorks systems are DALI-2® certified by the Digital Illumination Interface Alliance® (DiiA®). In order to 
ensure compatibility with Lutron DALI® controllers, the connected DALI® LED drivers and fluorescent drivers must be DALI-2® certified 
and marked. In addition to compatibility, it is important to select high-quality and high-performance LED drivers and fluorescent 
drivers. DALI-2® certified devices are readily available from many manufacturers and are tested for compatibility with the standard. For 
a complete list of available DALI-2® certified devices, see the DALI® website at https://www.digitalilluminationinterface.org/products. 
DALI® devices that are not listed on the DALI® website and are not marked DALI-2® cannot be considered DALI-2® certified. 

The DALI® version-1 standard does not ensure compatibility. To apply the original DALI® version-1 mark on LED drivers and fluorescent 
drivers, no verification of the test results was required, and manufacturers could self-declare compliance and apply the DALI® mark. 
If you would like to use an LED driver or fluorescent driver that is not DALI-2® certified but carries a DALI® version-1 logo, Lutron 
recommends that these devices be tested to ensure compatibility. Lutron is able to perform this testing upon request. Samples of the 
drivers and light engines must be submitted to Lutron and the expected turnaround time is 6 to 8 weeks after the drivers are received. 
Fees for testing may apply. Lutron recommends that this testing be performed before the fixtures and lighting controls are purchased 
and installed. Contact your Lutron sales representative for more information. 

Lutron DALI® Compatability Application Note

https://www.digitalilluminationinterface.org/products
https://assets.lutron.com/a/documents/048482.pdf
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Hardware Overview
Models

In HomeWorks systems using QSX processors, there are two DIN rail power modules available for control of DALI® loads. The model 
that you use will be dictated by your region.

Model Regions

LQSE-1DAL2-D United States and Canada

LQSE-2DALUNV-D Latin America, South America, UK, Europe, Middle East, Asia, Africa, Oceania

Key Specification Information

For the complete product specifications, refer to the following product specification submittal documents:

LQSE-1DAL2-D: https://www.lutron.com/TechnicalDocumentLibrary/3691251_eng.pdf
LQSE-2DALUNV-D: https://www.lutron.com/TechnicalDocumentLibrary/3691179.pdf

Feature / Capability LQSE-1DAL2-D LQSE-2DALUNV-D

DALI® Loop Quantity 1 2

QS Link Addresses per Module 1 1

DALI® Adresses per Loop 64 64

DALI® Groups / Zones per Loop 64* 64*

DT6 Static CCT Dimming Yes Yes

DT8 White Tunable (1 address) Yes Yes

Wiring Tips:

In addition to what is already called out in the DALI® specification submittal and installation guide documents, below are some DALI® 
wiring tips:

1.  DO NOT connect line voltage to the 2-wire DALI® wiring.

2.  DO NOT connect the 2-wire DALI® wiring to earth ground.

3.  DALI® wiring can be run in the same conduit as line voltage since it is treated as Class 1 wiring. Please follow all Class 1 safety rules 
for DALI® wiring. 

4.  DALI® wiring is topology-free (daisy-chain, star, homerun, t-tap), however, for ease of troubleshooting Lutron recommends using a 
daisy-chain wiring topology.

5.  If using a daisy-chain wiring topology, it is recommended to run a "loop back" wire for the DALI® loop from the last driver on the loop 
back to the DPM but not physically connected to the unit. This "loop back" wire would only be connected to the DPM in the event of 
a wiring issue somewhere in the middle of the DALI® loop.

Additional Notes

1.  Each DPM is 9 DIN modules wide.

2.  Each DPM counts as 1 device on the QS Link (PDU count = 0; DIN rail module is line / mains voltage powered).

3.  DALI® drivers are grouped together into lighting zones using the Lutron Designer software (see "Lutron Designer software – Design 
Tab" section). A zone is a group of independently addressed drivers which will operate and be controlled as a single unit, the same 
as a traditional switch leg with multiple bulbs or fixtures on it.

 NOTE: If the dimming performance is not meeting customer expectations in areas with multiple zones, you can reduce the number of 
zones or split the zones across multiple loops.

4.  Upon completion of DALI® driver wiring, it is recommended to verify your wiring by using the "Test" button on the DPM. Refer to the 
installation instructions for the DIN rail module for information on how to verify wiring using the "Test" button.

*   Lutron recommends to keep the number of zones on a single DALI® loop to be 16 or less. Increasing the number of zones may 
negatively impact dimming performance by increasing popcorning in some situations.

https://www.lutron.com/TechnicalDocumentLibrary/3691251_eng.pdf
https://www.lutron.com/TechnicalDocumentLibrary/3691179.pdf
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Lutron Designer Software - Design Tab
Creating DALI®  Loads

1.  Selecting DALI® load type – there are four different DALI® load types to choose from in System Fixtures:

 

 

 

 

a.  DALI® Intensity and CCT

  i.  This load type should be selected when simultaneous control of both intensity and color is required with 
independent fade times (DALI® type 8).

b.  DALI® Intensity (Linear Perceived) (recommended if using intensity only LEDs)

  i.  When this load type is selected, Lutron Designer will take the load level specified and remap it back to a square law 
logarithmic representation so that the load matches other loads in the space.

c.  LED DALI® (not recommended in most applications)

  i.  This load type is not recommended since it follows a linear power curve and Lutron Designer cannot remap the 
load level. For example, if 10% is selected in the software, the load will go to 10% power (measured) instead of 
10% perceived.

d. Fluorescent DALI® (not recommended in most applications)

  i.  This load type is not recommended since it follows a linear power curve and Lutron Designer cannot remap the 
load level. For example, if 10% is selected in the software, the load will go to 10% power (measured) instead of 
perceived.

      NOTE: The recommended high-end and low-end defaults for DALI® loads are 100% and 1%, respectively. However, the programmer 
should verify that the trim values match their expectation from a light output standpoint. To verify trim values, navigate to  
Tools > Verify Trim

2.  Navigate to the "Design > Loads" screen and verify that at a minimum the following columns are visible. If they are not, click on 
"Customize Columns" to add them. 

a.  Zone #

b.  Zone Name

c.  Load #

d.  Fixture (required if using a Fixture Schedule)

e.  Load Type (required if not using a Fixture Schedule)

f.  Fixture Wattage

g.  Fixture Qty

h.  Emergency

Figure 1
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Lutron Designer Software - Design Tab (continued)

Creating DALI®  Loads (continued)

3.  Unlike incandescent / halogen dimming loads, DALI® is digital lighting and requires that each driver / fixture be added as a line item 
in the load schedule in Lutron Designer. Add in the appropriate number of DALI® drivers in a selected area by following the steps 
below:

a.  Enter a Zone Number and Zone Name in the “Zone #” and “Zone Name” fields (e.g., Zone # = 1 and Zone Name = Downlights).  
To zone multiple drivers together, modify the zone number of the selected driver to match it with the other drivers zone 
number.

b.  In the “Load #” field, enter the load number of each DALI® driver in the following format [DPM (Panel #)-(DPM # in panel)-
(DALI® Loop #)-(DALI® Address #)]. For example, if the driver is connected to a DPM in panel #1, DPM #1 in that panel, DALI® 
Loop #1, and you want it to be Address #1, the Load # would be DPM 1-1-1-1. Using this naming convention for the Load # 
will ease in the assignment, addressing and troubleshooting process (covered later in this document).

  NOTES:

  i.   For the DALI® address number, you will start with #1 and increment by 1 for each additional driver wired on the same 
DALI® loop. Best practice is to lay out your job so that the addresses appear in a particular pattern (e.g., left to right, 
front to back in a room). By taking this approach, it will be much easier to verify proper driver addressing when using 
the ‘Verify’ feature in the software (mentioned later in this document).

  ii.  You will want to note on your reflected ceiling plans the Load # of each DALI® fixture in the project to aid in the driver 
addressing/activation process (covered later in this document). Failure to do this will make driver addressing and 
troubleshooting very difficult.

c.   If you created a Fixture Schedule in your project, assign the appropriate DALI® fixture to the load in the "Fixture" field, 
otherwise set the "Load Type" column to a DALI® load type.

d.   Enter the appropriate fixture wattage in the "Fixture Wattage" field and set the "Fixture Qty" field to 1 since each DALI® driver 
needs its own unique address.

    NOTE: For consistent dimming performance, do not mix and match load types within the same zone as different load types 
may have different low-end performance.

e.   In the "Emergency" field, enter the emergency level for the fixture. The emergency level will trigger when the driver is still 
receiving line voltage power, but the DALI® loop is disconnected or de-energized. DALI®  drivers will go to their emergency level 
when one of the DALI® loop wires is removed or the DPM is powered down, thus de-energizing the DALI®  loops.

4.  Repeat step 2 for each additional DALI® driver. See Figure 2 below for an example of an area that contains 11 DALI® drivers and  
3 lighting zones (Downlights, Sconces, Pendant).

      NOTE: Lutron recommends not exceeding more than 8 lighting zones in an area per DALI® loop for optimum performance and 
minimal delay. If more than 8 lighting zones are needed in an area, you should split the zones up across multiple DALI® loops.

Figure 2
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Lutron Designer Software - Design Tab (continued)

Adding DIN Rail Power Modules and Assigning Loads to DALI® Loops

1.  Navigate to the “Design > Equipment” screen and add a “DIN rail power module DALI®” to your Toolbox.

2.  Add the appropriate number of DPMs into your project and name them using the following format, [DPM (Panel #)-(DPM #)]. For 
example, if you are mounting 2 DPMs in the same DIN rail panel, you would name the first module DPM 1-1, and the second  
module DPM 1-2. See Figure 3 below.

2.  Click on the "Assign" link in the Zone Name field for the DPM that you want to assign drivers to and assign each driver to the 
appropriate DALI® loop and address slot (1-64). See Figure 4 below for an example of drivers assigned to DALI® loop 1. Notice how 
the Load # of each driver clearly defines the DPM Panel #, DPM #, DALI® loop #, and Address #.

4.  After assigning all DALI® drivers to the appropriate DALI® loops, you must assign all DPMs to the QS Link of the processor(s) on the 
"Design > Link Assignment" screen. Remember that each DPM counts as 1 of the available 99 devices on the QS Link, and each 
DALI® group / zone counts as 1 of the available 512 zones on the QS Link.

Figure 3

Figure 4
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Lutron Designer Software - Activate Tab

Activate DIN Rail Power Module Devices

1.  Navigate to the "Activate > Devices" screen and select the QS link(s) of the processor to which the DPM(s) are assigned.

 2.  Activate the DPM(s) on the QS link(s) by pressing and holding a button on each DPM, or manually entering in each DPMs serial 
number or barcode scanning in each DPMs serial number. The DPM(s) must be activated before activating / addressing any DALI® 
drivers.

Figure 5

Figure 6
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Lutron Designer Software - Activate Tab (continued)

Activate DALI® Drivers

1.  Navigate to the “Activate > Drivers” screen and select the DALI® loop of drivers to be activated from the “Selected device loop” 
drop-down menu. See Figure 7 below.

2.  After selecting the DALI® loop to be activated, you can verify the wiring of all drivers on the loop by setting all fixtures to High-End, 
Low-End, and Off via the buttons in the software. See Figure 8 below. 

 If you notice any drivers which fail to respond as expected, please correct the issue before proceeding to addressing. Note that you 
can also test the DALI® loop wiring at the DPM itself by using the “Test” button on the unit (see “Installation & Wiring” section).

 

Figure 7

Figure 8
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Lutron Designer Software - Activate Tab (continued)

Activate DALI® Drivers (continued)

3.  After verifying the loop wiring, the next step is to activate all new drivers on the loop. If you are activating a loop of drivers for the 
first time you will want to choose the second option in the list to “Activate all drivers”. If you have already addressed some drivers 
on the loop and are replacing or adding drivers, you will want to choose the first option in the list to “Activate only new / unaddressed 
drivers” so that the drivers that are already addressed do not get unaddressed.

 After choosing the appropriate option, click on "Start Activation." 

4.  Verify that the number of drivers detected on the loop matches the number of drivers assigned to that loop in the database. 

 See Figure 10 below.

Figure 10

Figure 9
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Lutron Designer Software - Activate Tab (continued)

Activate DALI® Drivers (continued)

5.  At this point, one random fixture on the loop will begin to flash in order to identify itself. If you have multiple areas on the same DALI® 
loop (which is likely), it is easiest to address drivers on an area by area basis rather than walking throughout the residence trying to 
find the fixture that is flashing. To aid in this process, click on the “Flash Next Driver” link until a fixture in the area that you are trying 
to activate drivers in beings to flash. For example, if you are trying to activate drivers in the Great Room, click on “Flash Next Driver” 
until a fixture begins to flash in the Great Room. Using your reflected ceiling plan with the load numbers of each DALI fixture noted 
on it, identify the fixture that is flashing and click on “Activate” in the Action column for that fixture (e.g., DPM 1-1-1-2 in the Great 
Room).

 See FigureSee Figure 11 below.

   NOTE: If you accidentally skipped a fixture that was flashing before activating it, you can click on the "Flash Previous Driver" link to 
go back to that fixture.

Figure 11
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Lutron Designer Software - Activate Tab (continued)

Activate DALI® Drivers (continued)

6.  After successfully activating a driver, the Status column will display “Good” and the Action column will display the word “Deactivate”.

See Figure 12 below.

7.  Repeat step 6 until all drivers on the loop have been successfully addressed / activated.

8.  Upon completion of addressing / activating all drivers on a loop, click on “Exit Activation” to go back to the main driver activation 
screen.

9.  The final step in the driver activation process is to verify that all drivers were activated in the correct areas using the correct 
addresses. To begin this process, click on the “Verify” button.

See Figure 13 below.

Figure 12

Figure 13
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Figure 15

Lutron Designer Software - Activate Tab (continued)

Activate DALI® Drivers (continued)

10.  Click on “Start” to begin the verification process. Once the verification process begins, the drivers will flash one at a time in the 
order that they are listed on the screen. The driver that is flashing will be highlighted in the grid. You can reorder the grid by clicking 
in the column headers. You can also pause and resume the verification process at any time.

See Figure 14 below.

11.  Once all drivers have been verified click on the "Exit" button to exit the verification process.

12.  Repeat steps 1-12 for all other DALI® loops in the project.

Advanced Tab

1.  Navigate from the Basic tab to the Advanced tab.

Figure 14
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Lutron Designer Software - Activate Tab (continued)

Advanced Tab (continued)

2. After clicking on the Advanced tab, parameters for each activated DALI® driver will be visible.

A.  Identify

  i. Can be used to identify different drivers

B.  Drivers (read only)

  i. Location and zone name given to drivers in the Design tab

C.  Short Address (read only)

  i.  Unique address assigned to each driver

D.  Status (read only)

  i.  Status of driver

   1.   = Driver is responding

   2.      =  Driver is not responding. Verify wiring and then go back to the Basic tab and make sure the driver is 
activated

E.  Current Level (read only)

  i. Current load level of driver

D.  Group (read only)

  i.  Synonomous with Lutron zones (driver can only be associated to a single group)

F.  Driver Type (read only)

  i.    0xFF = supports multiple types

  ii.   0x08 = color control

  iii.  0x06 = LED driver

  iv.  0x01 = fluorescent

H.  Driver Version Number (read only)

  i.    0x08 = DALI® 2

  ii.   0x01 = DALI® 1

I.  Physical Minimum (read only)

  i.  Manufacturer specific physical minimum level

Figure 16
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Lutron Designer Software - Activate Tab (continued)

Advanced Tab (continued)

J.  High-End Trim (read / write)

  i.  The maximum dim level set to the driver

K.  Low-End Trim (read / write)

  i.  The minimum dim level set to the driver

L.  Emergency Level (read / write)

  i.  Specified programmed level the driver goes to if the DALI® bus voltage drops to 0 V

M.  Fade Time (read / write)

  i.  The maximum dim level set to the driver

N.  Fade Rate (read / write) (Not currently supported by DALI® Universal module)

  i.  Percentage at which the light fades per second

 NOTE: Changes to the DALI® driver settings (e.g., high-end trim, low-end trim, emergency level) can be made on the advanced activation 
screen (shown in Figure 17) to test the levels in real time and verify the settings are correct. However, once a transfer is completed the 
settings will revert back to the specified settings in the load schedule in the Design tab. Once the correct settings have been determined in 
the Activation tab, navigate back to Design > Loads and enter in the new settings.

3.  Verifying wiring can be done just as in the Basic Activation tab. See step 2 in the Activate DALI® driver section for more information.

Figure 17
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Lutron Designer Software - Activate Tab (continued)

Advanced Tab (continued)

4.  Advanced Addressing Options

a.  Address Remap provides the ability to reassign short addresses to all of the DALI® drivers on the selected loop. 

  i.  This should be used in the event that the GUI unintentionally assigns the same address to multiple ballasts, which 
should only occur if the user accidentally overloads the loop with ballasts and needs to keep the drivers on the loop 
that were given the same address.

    NOTE: For the DALI® Universal module, "Address New" in the basic tab will also clear any short addresses.

b.  Unaddress Drivers clears short addresses of either selected drivers or drivers on the selected loop.

Figure 18

Figure 19
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Lutron Designer Software - Activate Tab (continued)

Advanced Tab (continued)

4.  Advanced Adressing Options (continued)

Figure 20
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Lutron Designer Software - Program Tab
1.  DALI® zones can be programmed to any system triggers (keypad buttons, contact closures, timeclocks, etc.) or third-party control 

the same as any other lighting zone.

  NOTE: The Lutron Designer software allows for a maximum fade time of 4 hours (14,400 seconds).

2.  It is recommended to utilize area scenes when programming DALI® loads in order to avoid popcorning. To create area scenes, 
navigate to Program > Area Scenes and select which area to program. Up to 16 different scenes can be created for each area of the 
home. See Figure 21 for an example of an area with area scenes created. 

3.  Area scenes can be programmed to any system trigger. In the Assignable Items drop down, navigate to Lighting - Areas and select 
one of the scenes created as shown in Figure 22 below.

Figure 21

Figure 22
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Lutron Designer Software – FAQ
Q.  What is the maximum number of DALI® drivers I can have per loop?

A.  The maximum number of drivers is 64 per loop. However, Lutron recommends only loading a loop to 85% max capacity  
(55 drivers) in the event that the required number of drivers needed on a project expands and you need to add additional fixtures.

Q.  What happens if a driver fails?

A.  When a driver(s) fails, there is not an automatic replacement feature for new drivers; they must be activated to the system. When 
adding replacement driver(s), Lutron Designer will recognize that there is a missing driver(s) (where the failed driver(s) was removed) 
and allow the user to place the new driver into that slot during activation.
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