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Overview

As part of the Energy Policy Act of 2005, the U.S. Congress has made changes to the start and
end dates of Daylight Saving Time (DST), beginning in the Spring of 2007. Currently, those areas
that participate in DST set their clocks ahead one hour on the first Sunday in April, and back one
hour on the last Sunday of October. With the new legislation, those dates move to the second
Sunday in March and the first Sunday in November.

Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
For the latest and most complete information, visit www.lutron.com/DST
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Because most Lutron lighting control systems have internal timeclocks that automatically adjust
their time using the old DST rules, this can impact the operation of those systems. For these
systems, fixed-time lighting events will occur one hour late during the three week period and one
hour early during the one week period illustrated above.

What To Do

1. If you are unsure as to whether the DST changes will affect you or you want to learn more about
the issue, read the Frequently Asked Questions on pages 2-4 before proceeding to step 2.

2. Determine which type of system(s) you have. Look at the documents that were provided with your
system or the labels on the equipment itself to determine what product line you have. If you are
having difficulty figuring out what type of system you have, you can call our technical support
center at the number shown below. Please give them your Job Number if it is available. If you
received this bulletin via US mail, the Job Number should be on the mailing label on the envelope.

3. Use the index in this document to find the pages about the system(s) you have and review the
options that are available to you.

4. Decide among the options and then make arrangements with your staff, your contractor, or Lutron
Field Service, as appropriate.

5. If your plan doesn’t include changing the DST settings in your system, mark your calendar for both
the old and new DST dates and educate your staff about the issue. 

6. Keep this information with your system documentation so that you are prepared for any future DST
changes.
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Frequently Asked Questions - 2007 Daylight Saving Time

Why is Lutron concerned about Daylight Saving Time changes?

The US Congress has changed the dates for Daylight Saving Time (DST) to be effective in 2007.
Although this should save the country energy, complications can arise for systems that have
timeclock functions that utilize the pre-2007 Daylight Saving Time rules. Lutron wants to make you
aware of how this change could affect you and help you determine the best solution to alleviate
any inconvenience that it may create. For buildings that have lights turn on and off automatically
based upon the time of day, this DST change may cause unexpected lighting outages throughout
the building if it is not dealt with in advance.

Will this affect buildings in locations that don’t observe Daylight Saving Time (DST)?

No. If you are in a location that doesn’t observe DST, you have no cause for concern and don’t
need to take any action at this time.

How did Daylight Saving Time (DST) get changed?

As noted above, Congress made the decision to revise DST in the interest of saving energy. Both
the Spring time change and the Fall time change are affected. The Spring change will occur three
weeks earlier than it has in the past. For 2007, clocks will be set forward one hour on March 11
(instead of April 1). The Fall change will occur one week later than it has in the past. For 2007, the
clocks will be set back one hour on November 4 (instead of October 28). Congress will evaluate
the results after the first year and decide whether to continue the 3-year test period, or go back to
the pre-2007 DST dates.

How will this affect the lighting in a building?

In a typical building, some or all of the lights may be controlled by an internal timeclock. In an
office building, for example, the internal timeclock might turn lighting on at 6:30 AM in preparation
for the 7:00 AM arrival of employees and turn them off at 6:30 PM after they have gone home for
the day. In some cases, there is some type of control (keypad, dimmer, etc.) on the wall that allows
employees to manually turn lights on and off, but in many cases the timeclock is the only device
controlling the lights. Parking lot lights, stairwell lights, and other critical lights are often limited to
control via timeclock because of the fear that they will accidentally get turned off at the wall control
if one exists.
Returning to the example above, if the DST settings in the lighting system are not revised to match
the 2007 rules, lights will come on an hour late after March 11, 2007 (the new Spring DST change
date). As a result, employees arriving at 7:00 AM will have a dark building until 7:30 AM. This
situation will persist for 3 weeks, until the automatic adjustment of the timeclock (using the old
DST rules) occurs and the lights operate correctly again. On October 28, 2007 the timeclock will
make its automatic adjustment (using the old DST rules again) and the lights will turn off an hour
earlier than intended, once again leaving employees in the dark. This situation will only persist one
week, after which the new Fall DST change date arrives and the timeclock will be correct again.
This pattern will repeat every year until the timeclock is updated to the new rules (or if Congress
decides to go back to the old rules).
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Frequently Asked Questions (continued)

How do I know whether or not this will affect my building?

Your building will be affected if it has lighting controlled by a timeclock and the lighting is
programmed for fixed-time events. Many customers do not know if they have a timeclock, so we
have included examples that may help you determine your situation.  

Examples of situations where you WILL be affected by the DST change: 
• Some of your lights turn on or off automatically at specific fixed times of the day (e.g. they

turn on at 6 AM and they turn off at 6 PM).
• You have a Digital microWatt™ system.

Examples of situations where you WILL NOT be affected by the DST change: 
• Some of your lights turn on and off automatically, but it is at a time based on sunrise and

sunset (e.g. the lights turn on 30 minutes before sunset) and thus the time that the lights
turn on or off changes with the seasons. 

• Some of your lights turn on and off automatically, but it is based on whether or not the
rooms are occupied (i.e. motion or occupant sensors are used), but not based on the time of
day.

• Some of your lights turn on and off automatically according to how dark it is outside (i.e. a
photocell is used), but not based upon the time of day.

• Your lights never change automatically – you have to press buttons on a control to operate
them.

In summary, if any of your lights automatically change at a fixed time of day, those lights will be
affected by the DST change and you will need to take proactive steps to ensure that your lights
continue to operate as expected.

I’m still confused – how can a change in the DST rules cause issues of this sort?

With a typical clock that hangs on the wall, you have to take the clock down once in Spring to
adjust the clock forward and once in Fall to adjust the clock backward. On the Sunday morning of
the time change, you wake up and all of your clocks are “wrong”. With the timeclocks in Lutron’s
lighting system, there is programming that makes those two yearly time-changes automatically, so
the customer doesn’t have to remember to change the time twice a year. Now that Congress has
changed the rules for when DST occurs, the timeclock is wrong for 3 weeks during Spring and 1
week during Fall. In many of the systems, the programming can be changed to match the new
rules. In some cases it is a very simple change, but in other cases it can require hardware and/or
software upgrades. For a few of our systems, the DST settings are not changeable and the only
solution is to disable the automatic DST adjustment and then manually change the time twice a
year.

What can I do to avoid lighting outages?

For most of our systems, the DST settings can be changed to match the new dates that Congress
has selected. This is a one-time change, unless Congress changes them again. This Technical
Service Bulletin outlines how each of our system types is affected and what options are available
to correct the issue. Once you have identified which system type(s) you have, you will be able to
read about your options. In many cases, your staff or local contractor can make the change.
Lutron’s 24-hour Technical Support is available if a problem arises. Some customers will need to
schedule a Lutron Service Technician to come to make the changes (standard service visit charges
will apply). It is best to address the issue well before the scheduled time change because our
Technical Support and Field Service teams will be very busy taking care of customers during the
week of the change. Lutron is making every effort to minimize the impact of the DST change on all
of our customers.
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Frequently Asked Questions (continued)

Is this covered under my Service Plan?

Customers with Gold or Platinum Service Plans can have this change made during their annual
Preventive Maintenance visit at no charge. If you are on one of these plans, please contact us to
schedule your visit if it hasn’t already been scheduled. Customers with Silver Plans should send an
email to mratushny@lutron.com or lclark@lutron.com if they are in a situation where they need
special assistance with this issue. 
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What Lutron System Do You Have?

GRAFIKTM Systems ..................................................................................................................................6
GRAFIK 5000, GRAFIK 6000, GRAFIK 7000

GRX 3000 and 4000 Series Products (Using TCWin or Liaison software) ............................................23
GRX-PRG, GRX-IA-PRG, GRX-ATC, GRX-AV-RS232/ATC, GRX-AV-RS232/ATC-S 

Digital microWATTTM................................................................................................................................49
DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA

RP Systems ............................................................................................................................................55

LCP128TM (LCP), Softswitch128TM (XPS), and RPT Systems ..................................................................56

Orion® Systems ......................................................................................................................................61
MLE-1, MLE-2, MLE-3, MLE-4
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GRAFIKTM Systems
GRAFIK5000TM, GRAFIK6000®, GRAFIK7000TM

Determine your Software Version
GRAFIK Systems use either eLumenTM software or Setup and Operate software. To determine
which your system uses, check the desktop screen of the computer that controls your System.
Once you determine your software, there are two steps you will need to complete. Follow the
instructions provided to update your database, and then compile and transfer the updated
information to your processor.

• A system running eLumen has desktop icons for ControlITTM software and DesignITTM software 
(proceed to page 7).

• A system running Setup and Operate has desktop icons for Setup and Operate (proceed to page 15).

If you did not purchase Lutron software or a Lutron-supplied computer with your system, you will
not be able to make the DST changes yourself. You may want to review pages 2-4 to reconfirm
that your system will be affected by the DST changes. If so, you can schedule a Field Service visit
by calling (800) 523-9466 and selecting option 4, then option 1.
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GRAFIKTM Systems (continued)

eLumenTM - Updating the PC
You must update the DST settings of your PC to the new 2007 settings so that the time on your PC
changes automatically on the correct dates. When a system transfer occurs in eLumen, the
processor time for all processors in the system is synchronized with the time on the PC.
The following instructions detail how to update the DST settings on your PC. If your computer is
managed by an IT department, you may want to contact them before continuing with this section
of the update. 
Please note that the following information was provided by Microsoft. Microsoft does not support
DST updates for all Microsoft Windows Operating Systems. This documentation covers DST
updates for Windows XP and Windows 2000 Operating Systems only. If your PC is not running one
of these operating systems or if you want more information from Microsoft about updating your
PC, go to: http://support.microsoft.com/dst2007
Please note that the DST settings on your PC may already have been updated by your IT
department or by a Microsoft Windows Automatic Update. Running the update on a PC that is
already updated should not cause any problems.

1. Download the tzedit.exe program from Microsoft by clicking the following link:
http://download.microsoft.com/download/5/8/a/58a208b7-7dc7-4bc7-8357-
28e29cdac52f/tzedit.exe

Place this file on the desktop of the PC running Lutron software. 

2. Close all programs running on your PC.

3. Double-click on this file to launch the self-extraction tool. The WinZip Self-Extractor Window will
appear.

4. Unzip the files to the C:\Program Files\TZEdit directory. Click the Unzip button to start the unzip
process.

5. A window will appear prompting you that the 2 file(s) were unzipped successfully. Press the OK

button to close this window.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRAFIKTM Systems (continued)

6. Close the WinZip Self-Extractor window by clicking the Close button.

7. Run the TZEDIT program by clicking on the Start button (on the taskbar) and select Run…

8. In the Run Window, type the following command: 

C:\Program Files\TZEdit\tzedit.exe

(Alternatively, you can use Windows Explorer to browse to the location specified by the Self-
Extractor tool and double-click the TZEDIT Utility Application to launch the Time Zone Editor Utility)

9. The Windows Time Zone Editor utility window will appear. The current time zone selected on your
PC will be highlighted. 

10.The current DST settings for your PC will be displayed at the bottom of the Windows Time Zone
Editor. Check to see if the DST settings are set to either:

a. The Original DST settings, which are:

• Start Date/Time: First Sunday of April

• End Date/Time: Last Sunday of October



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRAFIKTM Systems (continued)

OR:

b. The New 2007 DST settings which are:

• Start Date/Time: Second Sunday of March

• End Date/Time: First Sunday of November

11.If you see that your PC is set to the New 2007 DST settings, your PC has been updated –

Skip to Step 21. Otherwise, if you see the Original DST settings, continue onto the next step in
this procedure.

12.To change the DST settings on your PC, click on the Edit button. The Edit Time Zone Window will
appear. Modify the DST settings to the following:

• Start Day: Second Sunday of March at 2:00:00 AM

• Last Day: First Sunday of November at 2:00:00 AM

13.When you are finished, press the OK button to close the Edit Time Zone Window.

14.Press the Close button to close the Windows Time Zone Editor Window.
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GRAFIKTM Systems (continued)

15.Display the Date and Time Properties Window by clicking Start-> Settings -> Control Panel ->

Date and Time (on the taskbar). 

16.Click the Time Zone Tab. Write down which Time Zone is currently selected on the line below.

Time Zone: ___________________________________ 

17.Select a Time Zone other than the one currently selected and click Apply.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
For the latest and most complete information, visit www.lutron.com/DST

Daylight Saving Time Changes in U.S. 2007     App. Note 143 P/N 048-173 Rev. F

11

GRAFIKTM Systems (continued)

18.Reselect the original Time Zone again (the one that you wrote down) and click Apply, then click
OK to close the Window.

19.You must now restart your computer. To restart your PC, on the taskbar, click Start -> Shut

Down -> Restart -> OK.

20.After your computer restarts, confirm that the DST settings are correct. To do this, repeat steps 7
through 11 of this section of the procedure. If you reach this step of the document a second time,
go to http://support.microsoft.com/dst2007 for technical support from Microsoft.

21.Verify that the current time on your PC is correct. You can view your current time by clicking
Start-> Settings -> Control Panel -> Date and Time (on the taskbar).

22.If the time is not correct, change the time to the correct current time and click the Apply button to
save the change. Click OK to close the Date and Time Properties Window. 

The DST Settings for your PC have been updated to the 2007 DST Settings based on the

United States Congressional 2005 Energy Policy Act. 

Please note that Congress has reserved the right to reverse or modify this change. 
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GRAFIKTM Systems (continued)

5. The bottom half of the window will show the current Daylight Saving Time information. 

6. Change the beginning
date of Daylight
Saving Time to the
second Sunday in
March. Change the
ending date of
Daylight Saving Time
to the first Sunday in
November.

7. Click OK.

2. Type in your username and password in the login window, and click OK. If unknown, try “lutron” for
both.

3. Select Tools on the menu bar.

4. Click Project Preferences on the drop-down menu. 

8. Select File on the menu bar.

9. Click Exit on the drop-down menu.

10. DesignIT automatically saves your new settings to the database.

eLumenTM - Updating the System
Verify that the computer running the eLumen software is properly connected via Ethernet cable to
the system.
First, update your database

1. Double-click the DesignITTM icon on the desktop to launch the software. 
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GRAFIKTM Systems (continued)

Second, compile and transfer the updated information to the system processor(s).

1. IMPORTANT! Verify that the time and date on your PC are correct; update if necessary.

2. Double-click the ControlITTM icon on the desktop to launch the software. 

3. Type in your username and password in the login window, and click Login.

4. Before you make the changes for DST, you need to determine if there are unsaved scene changes
that need to be saved in your system database. There may be unsaved changes if any of the
following apply to you:

• you have used a Handheld Programming to modify the lighting levels for scenes.

• you have modified scene programming using a Viseo wall control.

• you have modified scene programming using an OMX-4600 series wall control.

• you have modified scene programming using ConfigureIT and selected “save only to
processor” as the save option.

• you have a Building Management System that can modify scene programming (note – this
should not be confused with a BMS that merely activates scenes). Less than 1% of the
systems have this configuration.

5. If any of the items in step 4 apply, you will probably want to run the Scene Capture Macro to save
the changes before proceeding. If it doesn’t apply to you, proceed to step 10. When scene
changes are made as described in step above, the changes are stored in the processor(s) only. If
you transfer to your system without saving these changes to the database, the changes will be
permanently lost.

6. Click on the tab labeled Monitor & Control.

7. Click on Macro in the navigation bar.

8. Choose the Scene Capture macro and click on the Start button. The macro may take several
minutes to execute. The screen will update to inform you that the operation was completed
successfully.

9. Your scene changes are now saved in your database.

10. Select the System Settings tab on the top of the page.

11. Click on your project name. 
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GRAFIKTM Systems (continued)

12. Recheck the PC date and time by double-clicking on the time in the Windows toolbar and
checking it against the current date and time.

13. Click the Details Tab. 

14. Click the Start Compile button at the right side of the page. 

15. Click OK in the Compile Options window that appears.

16. A progress bar in the Compile Status window will track the compiling progress.

17. When it is done, the Last Compiled time and date will update to the current time and date.

18. Click the Start Transfer button at the right side of the page. 

19. Click OK in the Transfer Options window that appears.

20. Read the Warning, and proceed as appropriate. If you don’t understand the nature of this
warning, refer to steps 4-9 above.

21. A progress bar in the Transfer Status window will track the transferring progress.

22. To verify transfer to all processors, click the + to the left of the Project name and check that the
date and time are black in color and are the current time and date. Red denotes that it has been
compiled but not transferred. 

NOTE: It is important to make sure that the time and date in your system are accurate. This is
especially important if you are making changes to your system between March 11th 2007 and April
1st 2007 since the time in the system will be off by 1 hour.

23.With the project expanded click on the first processor in the list under the project name.

24.Click on the Date/Time button. The Processor Date & Time Window will appear.

25.Click the Refresh Date and Time button.

26.Verify that the current Processor Date and Processor Time are correct.  



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
For the latest and most complete information, visit www.lutron.com/DST

Daylight Saving Time Changes in U.S. 2007     App. Note 143 P/N 048-173 Rev. F

15

GRAFIKTM Systems (continued)

27.If they are not correct, modify the Date: and Time: shown at the top of the Window. Click the
Save button. 

28.Click the Refresh Date and Time button again.

29. Verify that the current Processor Date and Processor Time are now correct.

30.If they are not correct, contact Lutron Technical Support for assistance.

31.If they are correct, click the Close button to close the Processor Date & Time Window.

32.Repeat steps 23 through 32 for all processors in the project.

33.Select File on the menu bar.

34.Click Close on the drop-down menu.

35.ControlITTM software automatically saves your updated information.

Setup and Operate
Verify that the computer running the Setup and Operate software is properly connected via serial
cable to the processor. IMPORTANT NOTE: If you have more than one processor, you will need to
go through this entire process for each processor!

First, update your database.

1. Double-click the GRAFIK 5000/6000 Setup icon on the desktop to launch the software. 

2. Select File on the menu bar.

3. Click Open on the drop-down menu. 

4. The Open an Existing System File window appears.

5. Click on the filename of your current database (you need to know where you have these stored;
use the Folders navigation window to find them). The filename typically will start with your job
number and will end in .grx. If you are not sure of your filename, launch the Operate software (see
next page) and check the title bar at the very top of the screen for the filename.

NOTE: Some customers use more than one database with their system since each database gives
the system a different set of programming. In those cases, step 5 through 13 will have to be
repeated for each database.

6. Click OK after you have selected the database.

7. Select Set Up on the menu bar.
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GRAFIKTM Systems (continued)

8. Click Location on the drop-down menu.

9. The bottom half of the window will show the current Daylight Saving Time information.

10. Change the beginning date of Daylight Saving Time to the second Sunday in March. Change the
ending date of Daylight Saving Time to the first Sunday in November. 

11. Click Done.

12. Select File on the menu bar.

13. Click Save on the drop-down menu.

14. Return to Step 5 and repeat for each active database file in the system.

15. Select File on the menu bar.

16. Click Exit on the drop-down menu. Click Yes to exit.

17. IMPORTANT! Verify that the time and date on your PC are correct; update if necessary.

Second, compile and transfer the updated information to the processor.

1. Double-click the GRAFIK 5000/6000 Operate icon on the desktop to launch the software. 

NOTE: If you have multiple Operate icons on your desktop, you will need to perform a 
compile and transfer for each one. Each icon represents a different processor in your system.
Make sure you have changed the DST settings using Setup for each of the databases before you
proceed.
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GRAFIKTM Systems (continued)

2. If you have made scene changes since your last transfer, you will get a warning message. Click OK
to continue.

3. Select File on the menu bar.

4. Click Transfer Data on the drop-down menu.

5. Select System Data on the next menu.

6. If you had a warning message in step 2, you will get another warning message asking if you want
to discard your scene modifications. Select Yes or No as appropriate. NOTE: If you select Yes, the
scene changes will be permanently discarded.

7. If you selected Yes in step 6 or you didn’t get a warning message at all, proceed to step 13.

8. If you selected No in step 6, select Monitor/Operate on the toolbar.

9. Select Scene Values on the drop-down menu.

10. Select Offline Programming on the next menu.

11. You will get the same warning message from step 2. Click OK to continue (you may find it helpful
to refer to your Operate Users Guide P/N 041-080). Go to www.lutron.com/DST to view a copy if
necessary.

12. When you have finished saving your scene values, go back to step 3.

13. A progress bar will appear to track the transfer process; when it is complete, Operate
automatically saves your updated information.

NOTE: It is important to make sure that the time and date in your system are accurate. This

is especially important if you are making changes to your system between March 11th 2007

and April 1st 2007 since the time in the system will be off by 1 hour.

14 Click File on the menu bar.

15. Click Set Time and Date on the drop-down menu.

16. Verify that the time is correct. If they are not correct, modify the time and click the Done button to
save the changes.

17. Select File on the menu bar.

18. Click Exit on the drop-down menu.

19. Return to Step 1 and repeat for each processor. In some cases, there will be a separate Operate
icon on your desktop for each processor.
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GRAFIKTM Systems (continued)

Please note: This section of the procedure is optional. It will not directly affect your lighting

system, but it is a good idea to update your computer.

It is recommended that you update the DST settings of your PC to the new 2007 settings so that
the time on your PC changes automatically on the correct dates.
The following instructions detail how to update the DST settings on your PC. If your computer is
managed by an IT department, you may want to contact them before continuing with this section
of the update. 
Please note that the following information was provided by Microsoft. Microsoft does not support
DST updates for all Microsoft Windows Operating Systems. This documentation covers DST
updates for Windows XP and Windows 2000 Operating Systems only. If your PC is not running one
of these operating systems or if you want more information from Microsoft about updating your
PC, go to: http://support.microsoft.com/dst2007
Please note that the DST settings on your PC may already have been updated by your IT
department or by a Microsoft Windows Automatic Update. Running the update on a PC that is
already updated should not cause any problems.

1. Download the tzedit.exe program from Microsoft by clicking the following link:
http://download.microsoft.com/download/5/8/a/58a208b7-7dc7-4bc7-8357-
28e29cdac52f/tzedit.exe

Place this file on the desktop of the PC running Lutron software. 

2. Close all programs running on your PC.

3. Double-click on this file to launch the self-extraction tool. The WinZip Self-Extractor Window will
appear.

4. Unzip the files to the C:\Program Files\TZEdit directory. Click the Unzip button to start the unzip
process.

5. A window will appear prompting you that the 2 file(s) were unzipped successfully. Press the OK

button to close this window.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRAFIKTM Systems (continued)

6. Close the WinZip Self-Extractor window by clicking the Close button.

7. Run the TZEDIT program by clicking on the Start button (on the taskbar) and select Run…

8. In the Run Window, type the following command: 

C:\Program Files\TZEdit\tzedit.exe

(Alternatively, you can use Windows Explorer to browse to the location specified by the Self-
Extractor tool and double-click the TZEDIT Utility Application to launch the Time Zone Editor Utility)

9. The Windows Time Zone Editor utility window will appear. The current time zone selected on your
PC will be highlighted. 

10.The current DST settings for your PC will be displayed at the bottom of the Windows Time Zone
Editor. Check to see if the DST settings are set to either:

a. The Original DST settings, which are:

• Start Date/Time: First Sunday of April

• End Date/Time: Last Sunday of October



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRAFIKTM Systems (continued)

OR:

b. The New 2007 DST settings which are:

• Start Date/Time: Second Sunday of March

• End Date/Time: First Sunday of November

11.If you see that your PC is set to the New 2007 DST settings, your PC has been updated –

Skip to Step 21. Otherwise, if you see the Original DST settings, continue onto the next step in
this procedure.

12.To change the DST settings on your PC, click on the Edit button. The Edit Time Zone Window will
appear. Modify the DST settings to the following:

• Start Day: Second Sunday of March at 2:00:00 AM

• Last Day: First Sunday of November at 2:00:00 AM

13.When you are finished, press the OK button to close the Edit Time Zone Window.

14.Press the Close button to close the Windows Time Zone Editor Window.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRAFIKTM Systems (continued)

15.Display the Date and Time Properties Window by clicking Start-> Settings -> Control Panel ->

Date and Time (on the taskbar). 

16.Click the Time Zone Tab. Write down which Time Zone is currently selected on the line below.

Time Zone: ___________________________________ 

17.Select a Time Zone other than the one currently selected and click Apply.
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GRAFIKTM Systems (continued)

18.Reselect the original Time Zone again (the one that you wrote down) and click Apply, then click
OK to close the Window.

19.You must now restart your computer. To restart your PC, on the taskbar, click Start -> Shut

Down -> Restart -> OK.

20.After your computer restarts, confirm that the DST settings are correct. To do this, repeat steps 7
through 11 of this section of the procedure. If you reach this step of the document a second time,
go to http://support.microsoft.com/dst2007 for technical support from Microsoft.

21.Verify that the current time on your PC is correct. You can view your current time by clicking
Start-> Settings -> Control Panel -> Date and Time (on the taskbar).

22.If the time is not correct, change the time to the correct current time and click the Apply button to
save the change. Click OK to close the Date and Time Properties Window. 

The DST Settings for your PC have been updated to the 2007 DST Settings based on the

United States Congressional 2005 Energy Policy Act. 

Please note that Congress has reserved the right to reverse or modify this change. 



GRX products: 
GRX-PRG, GRX-IA-PRG, GRX-ATC, GRX-AV-RS232/ATC, 
GRX-AV-RS232/ATC-S,
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Determine your Software Version
GRX Systems use either TCWin or LiaisonTM software systems. To determine which your system
uses, check the desktop screen of the computer that controls your GRX System. If you are unable
to determine which software your system is running, follow the directions for Liaison.

• A system running TCWin has a desktop icon for GRAFIK Eye® Timeclock (proceed to page 24).

• A system running Liaison software has a desktop icon for GRAFIK Eye Liaison (proceed to  
page 31).

If you did not have a copy of Lutron software or a PC with Lutron software installed, you may want
to contact Lutron Technical Support to review the options available for getting your system
updated. Lutron now has a simple solution that doesn’t even require a computer. Visit
www.lutron.com/DST for more information. You may want to review pages 2-4 to reconfirm that
your system will be affected by the DST changes.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRX products (continued)

TCWin
1. Verify that the computer running the TCWin software is properly connected via serial cable to the

GRX interface.

2. Double-click the GRAFIK Eye Timeclock icon on the desktop to launch the TCWin application. 

3. Select File on the menu bar.

4. Click Open on the drop-down menu.

5. Click on the database filename; it will end in .gtc.

NOTE: If no file exists, click Cancel, then select the File tab on
the toolbar, click New on the drop-down menu, enter a filename
(with a .gtc extension) in the Create New System File box, and
click OK. 

6. Select Timeclock Interface on the menu bar.

7. Click Establish Communication on the drop-down menu.

8. Click OK in the Connection Established box that appears.

9. Select Timeclock Interface on the menu bar.

10. Click Decompile on the drop-down menu.

11. Click Yes to Overwrite the existing file.

12. Select File on the menu bar.

13. Click Save on the drop-down menu.

14. Select Set Up on the menu bar.

15. Click Location on the drop-down menu.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRX products (continued)

17. Click Done.

18. Select File on the menu bar.

19. Click Save on the drop-down menu.

20. Select Timeclock Interface on the menu bar.

21. Click Transfer Data on the drop-down menu.

22. Click Yes to overwrite the configuration.

23. A progress bar will appear to track the transfer process; when it is complete, TCWin automatically
saves your updated information in this file.

NOTE: It is important to make sure that the time and date in your system are accurate. This is
especially important if you are making changes to your system between March 11th 2007 and April
1st 2007 since the time in the system will be off by 1 hour.

24. From the menu bar select Timeclock Interface -> Set Time and Date

25. Make sure that the time and date displayed are accurate, if they are not, type in the correct time
and date and click the Synchronize button.

26. Click the Done button to close the Set Time and Date window

-

27. Select File on the menu bar.

28. Click Exit on the drop-down menu.

29. Click Yes.

16. The bottom half of the window will show the current Daylight Saving Time information. 

Change the beginning date of Daylight Saving Time to the second Sunday in March. Change the
ending date of Daylight Saving Time to the first Sunday in November. 



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRX products (continued)

Please note: This section of the procedure is optional. It will not directly affect your lighting

system, but it is a good idea to update your computer.

It is recommended that you update the DST settings of your PC to the new 2007 settings so that
the time on your PC changes automatically on the correct dates. 
The following instructions detail how to update the DST settings on your PC. If your computer is
managed by an IT department, you may want to contact them before continuing with this section
of the update. 
Please note that the following information was provided by Microsoft. Microsoft does not support
DST updates for all Microsoft Windows Operating Systems. This documentation covers DST
updates for Windows XP and Windows 2000 Operating Systems only. If your PC is not running one
of these operating systems or if you want more information from Microsoft about updating your
PC, go to: http://support.microsoft.com/dst2007
Please note that the DST settings on your PC may already have been updated by your IT
department or by a Microsoft Windows Automatic Update. Running the update on a PC that is
already updated should not cause any problems.

1. Download the tzedit.exe program from Microsoft by clicking the following link:
http://download.microsoft.com/download/5/8/a/58a208b7-7dc7-4bc7-8357-
28e29cdac52f/tzedit.exe

Place this file on the desktop of the PC running Lutron software. 

2. Close all programs running on your PC.

3. Double-click on this file to launch the self-extraction tool. The WinZip Self-Extractor Window will
appear.

4. Unzip the files to the C:\Program Files\TZEdit directory. Click the Unzip button to start the unzip
process.

5. A window will appear prompting you that the 2 file(s) were unzipped successfully. Press the OK

button to close this window.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRX products (continued)

6. Close the WinZip Self-Extractor window by clicking the Close button.

7. Run the TZEDIT program by clicking on the Start button (on the taskbar) and select Run…

8. In the Run Window, type the following command: 

C:\Program Files\TZEdit\tzedit.exe

(Alternatively, you can use Windows Explorer to browse to the location specified by the Self-
Extractor tool and double-click the TZEDIT Utility Application to launch the Time Zone Editor Utility)

9. The Windows Time Zone Editor utility window will appear. The current time zone selected on your
PC will be highlighted. 

10.The current DST settings for your PC will be displayed at the bottom of the Windows Time Zone
Editor. Check to see if the DST settings are set to either:

a. The Original DST settings, which are:

• Start Date/Time: First Sunday of April

• End Date/Time: Last Sunday of October



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRX products (continued)

OR:

b. The New 2007 DST settings which are:

• Start Date/Time: Second Sunday of March

• End Date/Time: First Sunday of November

11.If you see that your PC is set to the New 2007 DST settings, your PC has been updated –

Skip to Step 21. Otherwise, if you see the Original DST settings, continue onto the next step in
this procedure.

12.To change the DST settings on your PC, click on the Edit button. The Edit Time Zone Window will
appear. Modify the DST settings to the following:

• Start Day: Second Sunday of March at 2:00:00 AM

• Last Day: First Sunday of November at 2:00:00 AM

13.When you are finished, press the OK button to close the Edit Time Zone Window.

14.Press the Close button to close the Windows Time Zone Editor Window.



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
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GRX products (continued)

15.Display the Date and Time Properties Window by clicking Start-> Settings -> Control Panel ->

Date and Time (on the taskbar). 

16.Click the Time Zone Tab. Write down which Time Zone is currently selected on the line below.

Time Zone: ___________________________________ 

17.Select a Time Zone other than the one currently selected and click Apply.
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GRX products (continued)

18.Reselect the original Time Zone again (the one that you wrote down) and click Apply, then click
OK to close the Window.

19.You must now restart your computer. To restart your PC, on the taskbar, click Start -> Shut

Down -> Restart -> OK.

20.After your computer restarts, confirm that the DST settings are correct. To do this, repeat steps 7
through 11 of this section of the procedure. If you reach this step of the document a second time,
go to http://support.microsoft.com/dst2007 for technical support from Microsoft.

21.Verify that the current time on your PC is correct. You can view your current time by clicking
Start-> Settings -> Control Panel -> Date and Time (on the taskbar).

22.If the time is not correct, change the time to the correct current time and click the Apply button to
save the change. Click OK to close the Date and Time Properties Window. 

The DST Settings for your PC have been updated to the 2007 DST Settings based on the

United States Congressional 2005 Energy Policy Act. 

Please note that Congress has reserved the right to reverse or modify this change. 
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GRX products (continued)

LiaisonTM

Getting Started

Some customers may be overwhelmed by the idea of using a computer and the following
extensive instructions to update their system. Lutron has a simple solution that doesn’t even
require a computer. Visit www.lutron.com/DST for more information. 
The following are Instructions for modifying the Daylight Saving Time (DST) Settings in the GRX-
PRG, GRX-ATC, GRX-IA-PRG or GRX-AV-RS232/ATC interface in a Lutron GRAFIK3000 or
GRAFIK4000 Lighting Control System using Lutron Liaison Software. 
This document has been designed to cover all scenarios that may be encountered while trying to
update your DST settings. The procedure is divided into several different sections to make it easier
to find the information you are looking for. Depending on your level of expertise and familiarity with
the system, certain sections of this document may not apply to you.

Q: Where do I begin?

• If you do not have a PC with Lutron Liaison software installed or your PC does not have an RS232
serial port, start at: Section 1. 

• If you have a PC with a serial port and with Lutron Liaison software installed, but you do not know
how to connect your PC to the system, start at: Section 2 – Connecting a PC to the System.

• If you have a PC that is already setup and connected to the system with Lutron Liaison software
installed, but you are unfamiliar with how to use software, start at: Section 3 – Communicating
with the System.

• If you are a frequent user of Liaison software and you know how to connect to your lighting control
system and make modifications, start at: Section 5 – Modifying DST Settings in the System.

Section 1 - What you will need before you begin

1. A Phillips Screwdriver

2. A Lutron RS232 Interface Cable 
NOTE: If the Lutron RS232 Interface cable that was shipped with your system is no longer
available, contact Lutron to order a replacement. To order, call 1-800-523-9466, select option 4,
then option 2 and ask to order a Lutron Liaison DST Kit (includes the RS232 Interface cable and
CD) Lutron Part Number DST-LIAISON-CPN4067 

3. A PC:

a. running a Microsoft Windows 95 or later Operating System, excluding Windows Vista.
(Windows XP or Windows 2000 preferred)

b. with Lutron Liaison software installed. 

NOTE: If you do not have a copy of the Lutron Liaison Software, it can be downloaded
from http://www.lutron.com/grafikeye/liaison.asp Download the software and follow the
instructions on the website on how to install the software on your PC.

If you do not have internet access, you can purchase a copy of the software from
Lutron. To order, call 1-800-523-9466, select option 4 and then option 2 and ask to
order a Lutron Liaison DST Kit (includes the RS232 Interface cable and CD) Lutron Part
Number DST-LIAISON-CPN4067. 

c. with an RS232 serial port connection.

NOTE: If your computer does not have a serial port (see picture on right),
you will need to purchase and install a USB to RS232 serial port adapter.
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GRX products (continued)

Lutron recommends either of the following USB-TO-RS232 serial port adapters:

Manufacturer: ATEN

Manufacturer’s Part Number: UC232A

This model can be purchased from:

CDW (http://www.cdw.com)
The CDW part number is: 325871

Radio Shack (http://www.radioshack.com)
The Radio Shack part number is: 55009113

Manufacturer: IOGEAR

Manufacturer’s Part Number: GUC232A

This model can be purchased from:

CDW (http://www.cdw.com) 
The CDW part number is: 261218

Radio Shack (http://www.radioshack.com)
The Radio Shack part number is: 55004488

Circuit City (http://www.circuitcity.com)
The Circuit City part number is: IOG GUC232A

NOTE: Follow the manufacturer’s instructions for installing the USB to serial adapter on your PC.

Section 2 – Connecting a PC to the System

NOTE: Please read this entire document before making any changes.

1. Verify that Lutron GRAFIK Eye Liaison software is installed on your PC. There will either be an icon
on your desktop or the program will appear in the Programs folder under the Start menu. If you do
not have Liaison software installed, refer to Section 1 of this procedure.

2. Locate the interface. The part number of the device, which is labeled on the front cover, will be
GRX-PRG, GRX-ATC, GRX-IA-PRG or GRX-AV-RS232/ATC. The device is usually located in an
electrical closet, AV closet or above the ceiling tiles in a room. 

Front Cover Screw

(Unit shown with
front cover removed)
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GRX products (continued)

3. Remove the front cover from the bottom of the interface box using a Phillips screwdriver to remove
the silver screw as shown above. Note: all wires under the cover should be low-voltage data
cables.

4. Once the cover is removed, locate the green connector on the right side of the unit labeled RS232
Link. There may be wires terminated to this connector. These wires may connect the interface to
another system or to a wall jack. If there are wires connected, carefully unplug the terminal block
from the terminal block header by pushing downward on the green plastic terminal block. Do not
pull on the wires. Do not unscrew any of the terminal block screws.

5. Connect the green connector of the Lutron RS232 interface cable to the green terminal on the
interface.

6. Connect the black DB9 connector on the Lutron RS232 interface cable to the serial port on your
PC.

7. On the interface, make sure that DIP Switch 8 is in the ON position. This will make sure that the
time clock functionality on the interface is enabled. The switch may have been turned OFF

because of the DST changes.

Section 3 – Communicating with the System 

1. Launch the GRAFIK Eye Liaison software program on your PC.

2. The main GRAFIK Eye Liaison software window will appear.

3. Click the Go Online With System button.

4. A window may or may not appear titled Monitor an Installed Project. If this window appears, click
the OK button to continue.
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GRX products (continued)

5. A window will appear prompting Are you ready to Establish Communications at COM Port #

where # is replaced with a number, 1 through 4. The COM Port is the address of the PC’s serial
port.

6. If the COM port number displayed is the address of the COM Port that is connected to the
interface, then click Yes to continue. If communication was correctly established, a window will
appear with the message Communications Established. The PC is now communicating correctly
with the interface. Click the OK button to close this Window and skip to Section 4.

7. NOTE: If the Communications Established Window appeared, skip this step. Otherwise, if the COM
Port number displayed was not correct or if the PC is not properly wired to the interface, an error
message will be displayed. Examples of the error messages are:

NOTE: Do not click OK to close this error message yet.

Continued on next page...
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GRX products (continued)

a) If an error message is displayed, write down the exact text in the error message. Click
OK to continue.

b) Verify that the all wire connections between the PC and the interface are securely
connected.

c) Attempt to reconnect to the interface by choosing Online Options -> Establish

Communications.

d) If the same error message is displayed, try connecting to the interface through a
different COM Port. To change which COM Port you are connecting through, choose
Online Options -> Set COM Port and select a different COM Port than is currently
selected.

e) Select Online Options -> Establish Communications to attempt to connect to the
interface again.

f) Attempt to Establish Communications through all four COM Ports. If you still cannot
connect to the interface, please contact Lutron Technical Support for assistance, 24
hours, 7 days a week at 1-800-523-9466.
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GRX products (continued)

Section 4 – Extracting System Information

1. From the menu bar, select Online Options -> Decompile. This will extract all of the system
information from the system into the PC. 

2. A progress window will appear which displays the status of the decompile.

3. A warning window may appear stating that the file Already Exists - Do you want to overwrite it?

If you see this window, click NO and specify a new filename, such as Decompile.lia.

4. A window may appear asking Do you wish to decompile power panel data? If this window
appears, select Yes.

a) A second window will appear asking you to Select the highest Power Panel address

to retrieve load schedule information from.

b) Choose 16.
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GRX products (continued)

c) Click on the OK button to continue.

d) The decompile process will continue.

5. A Window will appear prompting Do you want to go to Edit Mode? Select Yes.

6. Save the decompiled data to a file by selecting File -> Save As from the menu bar.

7. Type in the filename to save the existing system information as, such as DST_Original.lia, Click the
Save button.
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GRX products (continued)

Section 5 – Modifying DST Settings in the System 

1. From the menu bar, choose View -> Location.

2. A Window titled System Location will appear. This window displays the current DST settings for
your system.

3. Modify the DST settings to the new values as follows:

• Starting Month - March

• Starting Day of Week - Sunday

• Starting Day of Month - Second

• Starting Time - 2:00AM

• Ending Month - November

• Ending Day of Week - Sunday

• Ending Day of Month - First 

• Ending Time - 2:00AM

4. When you are finished making all of the changes, click the Done button.
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GRX products (continued) 

5. Save the modified system information to a file by choosing File -> Save As from the menu bar.

6. Type in a new filename to save the modified system information as, such as DST_2007.lia, Click
the Save button.

7. From the menu bar, choose Online Options -> Transfer Data.

8. A window will appear asking: You are about to overwrite the configuration, Continue? Click the
Yes button to continue.
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GRX products (continued) 

9. A window will appear titled Transfer Options. Choose Transfer all system information and click
the OK button to continue.

10.A progress window will appear which displays the status of the transfer status.

11.After the transfer is complete, a window will appear asking: Do you want to go to Online Mode?

Click the Yes button.

Section 6 – Setting the System Time

NOTE: It is important to make sure that the time and date in your system are accurate. This is
especially important if you are making changes to your system between March 11th 2007 and April
1st 2007 since the time in the system will be off by 1 hour.

1. From the menu bar select Online Options -> Set Time and Date.
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2. Make sure that the time and date displayed are accurate, if they are not, type in the correct time
and date and click the Synchronize button.

3. A window will appear verifying that the time and date have been set properly. Click the OK button
to close this window.

4. After the confirmation message shown above was displayed, click the Done button to close the
Set Time and Date window.

5. From the menu bar, choose File -> Exit to close the Liaison program.
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Section 7 – Verify that the new settings took effect 

NOTE: this section of the procedure uses steps similar to previous sections of the procedure to verify
that the changes were made correctly. 

1. From the menu bar, select Online Options -> Decompile. This will extract all of the system
information from the system into the PC.

2. A progress window will appear which displays the status of the decompile.

3. A window may appear asking Do you wish to decompile power panel data? If this window
appears, select Yes.

a) A second window will appear asking you to Select the highest Power Panel address

to retrieve load schedule information from.

b) Choose 16.

c) Click on the OK button to continue.

d) The decompile process will continue.

4. A Window will appear prompting Do you want to go to Edit Mode? Select Yes.

5. Save the decompiled data to a file by selecting File -> Save As from the menu bar.

6. Type in the filename to save the existing system information as, such as DST_Verify.lia, Click the
Save button.

7. From the menu bar, choose View -> Location.

8. A Window titled System Location will appear. This window displays the current DST settings for
your system.

9. Verify that the DST settings are as follows:

• Starting Month - March

• Starting Day of Week - Sunday

• Starting Day of Month - Second

• Starting Time - 2:00AM

• Ending Month - November

• Ending Day of Week - Sunday

• Ending Day of Month - First 

• Ending Time - 2:00AM

10.If the settings are correct, click the Done button. If the settings are not correct, restart this
procedure from the beginning. If after re-executing this procedure the settings do not update
properly, contact Lutron Technical Support 24 hours, 7 days a week at 1-800-523-9466 for
assistance.
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GRX products (continued) 

11.From the menu bar, click File -> Go to Online Mode.

12.From the menu bar select Online Options -> Set Time and Date.

13.Make sure that the time and date displayed are correct. If the settings are correct, click the
Cancel button. If the settings are not correct, restart this procedure from the beginning. If after re-
executing this procedure the settings do not update properly, contact Lutron Technical Support 24
hours, 7 days a week at 1-800-523-9466 for assistance.

14.From the menu bar, choose File -> Exit to close the Liaison program.

The DST Settings for your Lutron system have been updated to the 2007 DST settings based

on the United States Congressional 2005 Energy Policy Act. 

Please note that Congress has reserved the right to reverse or modify this change. 

Keep a copy of the Liaison system files (.LIA) in a safe location and keep a copy of this document
on file in case of future changes.

If you have any questions or you need technical assistance, please contact Lutron Technical
Support 24 hours, 7 days a week at 1-800-523-9466.

Section 8 – Modifying Microsoft Windows Daylight Saving Time

Please note: This section of the procedure is optional. It will not directly affect your lighting

system, but it is a good idea to update your computer.

It is recommended that you update the DST settings of your PC to the new 2007 settings so that
the time on your PC changes automatically on the correct dates.
The following instructions detail how to update the DST settings on your PC. If your computer is
managed by an IT department, you may want to contact them before continuing with this section
of the update. 
Please note that the following information was provided by Microsoft. Microsoft does not support
DST updates for all Microsoft Windows Operating Systems. This documentation covers DST
updates for Windows XP and Windows 2000 Operating Systems only. If your PC is not running one
of these operating systems or if you want more information from Microsoft about updating your
PC, go to: http://support.microsoft.com/dst2007
Please note that the DST settings on your PC may already have been updated by your IT
department or by a Microsoft Windows Automatic Update. Running the update on a PC that is
already updated should not cause any problems.

1. Download the tzedit.exe program from Microsoft by clicking the following link:
http://download.microsoft.com/download/5/8/a/58a208b7-7dc7-4bc7-8357-
28e29cdac52f/tzedit.exe

Place this file on the desktop of the PC running Lutron software. 
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GRX products (continued) 

2. Close all programs running on your PC.

3. Double-click on this file to launch the self-extraction tool. The WinZip Self-Extractor Window will
appear.

4. Unzip the files to the C:\Program Files\TZEdit directory. Click the Unzip button to start the unzip
process.

5. A window will appear prompting you that the 2 file(s) were unzipped successfully. Press the OK

button to close this window.

6. Close the WinZip Self-Extractor window by clicking the Close button.

7. Run the TZEDIT program by clicking on the Start button (on the taskbar) and select Run…

8. In the Run Window, type the following command: 

C:\Program Files\TZEdit\tzedit.exe



Need additional assistance? Call the Lutron Technical Support Center 1-800-523-9466.
For the latest and most complete information, visit www.lutron.com/DST

Daylight Saving Time Changes in U.S. 2007     App. Note 143 P/N 048-173 Rev. F

45

GRX products (continued) 

(Alternatively, you can use Windows Explorer to browse to the location specified by the Self-
Extractor tool and double-click the TZEDIT Utility Application to launch the Time Zone Editor Utility)

9. The Windows Time Zone Editor utility window will appear. The current time zone selected on your
PC will be highlighted. 

10.The current DST settings for your PC will be displayed at the bottom of the Windows Time Zone
Editor. Check to see if the DST settings are set to either:

a. The Original DST settings, which are:

• Start Date/Time: First Sunday of April

• End Date/Time: Last Sunday of October

OR:

b. The New 2007 DST settings which are:

• Start Date/Time: Second Sunday of March

• End Date/Time: First Sunday of November
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GRX products (continued) 

11.If you see that your PC is set to the New 2007 DST settings, your PC has been updated –

Skip to Step 21. Otherwise, if you see the Original DST settings, continue onto the next step in
this procedure.

12.To change the DST settings on your PC, click on the Edit button. The Edit Time Zone Window will
appear. Modify the DST settings to the following:

• Start Day: Second Sunday of March at 2:00:00 AM

• Last Day: First Sunday of November at 2:00:00 AM

13.When you are finished, press the OK button to close the Edit Time Zone Window.

14.Press the Close button to close the Windows Time Zone Editor Window.

15.Display the Date and Time Properties Window by clicking Start-> Settings -> Control Panel ->

Date and Time (on the taskbar). 
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GRX products (continued) 

16.Click the Time Zone Tab. Write down which Time Zone is currently selected on the line below.

Time Zone: ___________________________________ 

17.Select a Time Zone other than the one currently selected and click Apply.

18.Reselect the original Time Zone again (the one that you wrote down) and click Apply, then click
OK to close the Window.

19.You must now restart your computer. To restart your PC, on the taskbar, click Start -> Shut

Down -> Restart -> OK.
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GRX products (continued) 

20.After your computer restarts, confirm that the DST settings are correct. To do this, repeat steps 7
through 11 of this section of the procedure. If you reach this step of the document a second time,
go to http://support.microsoft.com/dst2007 for technical support from Microsoft.

21.Verify that the current time on your PC is correct. You can view your current time by clicking
Start-> Settings -> Control Panel -> Date and Time (on the taskbar).

22.If the time is not correct, change the time to the correct current time and click the Apply button to
save the change. Click OK to close the Date and Time Properties Window. 

The DST Settings for your PC have been updated to the 2007 DST Settings based on the

United States Congressional 2005 Energy Policy Act. 

Please note that Congress has reserved the right to reverse or modify this change. 
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Digital microWATTTM

DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA

Updating a Digital microWATTTM system

NOTE! This information supercedes earlier information that we published that indicated that a Field
Service visit was required to update a system. Microsoft has provided a utility that will allow users 
to update the DST settings in their computers.

This information utilizes knowledge found on IBM.com (http://www-
1.ibm.com/support/docview.wss?uid=swg21253837)

You must update the DST settings of your PC to the new 2007 settings so that the time on your PC
changes automatically on the correct dates.
The following instructions detail how to update the DST settings on your PC. If your computer is
managed by an IT department, you may want to contact them before continuing with this section of
the update. 
Please note that the following information was provided by Microsoft. Microsoft does not support
DST updates for all Microsoft Windows Operating Systems. This documentation covers DST updates
for Windows XP and Windows 2000 Operating Systems only. If your PC is not running one of these
operating systems or if you want more information from Microsoft about updating your PC, go to:
http://support.microsoft.com/dst2007
Please note that the DST settings on your PC may already have been updated by your IT department
or by a Microsoft Windows Automatic Update. Running the update on a PC that is already updated
should not cause any problems.

1. Download the tzedit.exe program from Microsoft by clicking the following link:
http://download.microsoft.com/download/5/8/a/58a208b7-7dc7-4bc7-8357-28e29cdac52f/tzedit.exe

Place this file on the desktop of the PC running Lutron software. 

2. Close all programs running on your PC.

3. Double-click on this file to launch the self-extraction tool. The WinZip Self-Extractor Window will
appear.

4. Unzip the files to the C:\Program Files\TZEdit directory. Click the Unzip button to start the unzip
process.
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Digital microWATTTM  -  DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA (continued)

5. A window will appear prompting you that the 2 file(s) were unzipped successfully. Press the OK

button to close this window.

6. Close the WinZip Self-Extractor window by clicking the Close button.

7. Run the TZEDIT program by clicking on the Start button (on the taskbar) and select Run…

8. In the Run Window, type the following command: 

C:\Program Files\TZEdit\tzedit.exe

9. The Windows Time Zone Editor utility window will appear. The current time zone selected on your
PC will be highlighted. 

10.The current DST settings for your PC will be displayed at the bottom of the Windows Time Zone
Editor. Check to see if the DST settings are set to either:

a. The Original DST settings, which are:

• Start Date/Time: First Sunday of April

• End Date/Time: Last Sunday of October
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Digital microWATTTM  -  DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA (continued)

OR:

b. The New 2007 DST settings which are:

• Start Date/Time: Second Sunday of March

• End Date/Time: First Sunday of November

11.If you see that your PC is set to the New 2007 DST settings, your PC has been updated –

Skip to Step 21. Otherwise, if you see the Original DST settings, continue onto the next step in
this procedure.

12.To change the DST settings on your PC, click on the Edit button. The Edit Time Zone Window will
appear. Modify the DST settings to the following:

• Start Day: Second Sunday of March at 2:00:00 AM

• Last Day: First Sunday of November at 2:00:00 AM

13.When you are finished, press the OK button to close the Edit Time Zone Window.

14.Press the Close button to close the Windows Time Zone Editor Window.
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Digital microWATTTM  -  DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA (continued)

15.Display the Date and Time Properties Window by clicking Start-> Settings -> Control Panel ->

Date and Time (on the taskbar). 

16.Click the Time Zone Tab. Write down which Time Zone is currently selected on the line below.

Time Zone: ___________________________________ 

17.Select a Time Zone other than the one currently selected and click Apply.
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Digital microWATTTM  -  DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA (continued)

18.Reselect the original Time Zone again (the one that you wrote down) and click Apply, then click
OK to close the Window.

19.You must now restart your computer. To restart your PC, on the taskbar, click Start -> Shut

Down -> Restart -> OK.

20.After your computer restarts, confirm that the DST settings are correct. To do this, repeat steps 7
through 11 of this section of the procedure. If you reach this step of the document a second time,
go to http://support.microsoft.com/dst2007 for technical support from Microsoft.

21.Verify that the current time on your PC is correct. You can view your current time by clicking
Start-> Settings -> Control Panel -> Date and Time (on the taskbar).

22.If the time is not correct, change the time to the correct current time and click the Apply button to
save the change. Click OK to close the Date and Time Properties Window. 

continued on next page...
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Digital microWATTTM  -  DMW-SVR-A/B/C/D, DMW-SVR-A/B/C/D-LA (continued)

A file needs to be replaced on the server to make astronomic timeclock events work correctly after
the Windows patch has been made.To replace the file:

23.Download the file by right-clicking here and selecting "save target as".

24.Save the file in the D:\Lutron\DMW\DMWData folder.

Note: If you have previously changed the drive mappping on your computer, you will need to find
the DMWData folder on your computer and save the file there.

25.Select Yes to replace the existing file.

26.Restart your computer by clicking on the taskbar Start -> Shut Down -> Restart -> OK.

Your Digital microWATT software and the DST Settings for your PC have been updated to the

2007 DST Settings based on the United States Congressional 2005 Energy Policy Act. 

Please note that Congress has reserved the right to reverse or modify this change. 

Notes: 

• Additional information is also available within the following Microsoft article: Preparing for daylight
saving time changes in 2007.

• The advice in the Microsoft Knowledge Base Article How to configure daylight saving time for the
United States in 2007 concerning timezone.exe is insufficient to lead to a problem-free result, so
using tzedit.exe is recommended instead. 

• The requirement to set your time zone twice is explained in various Microsoft 

http://www.lutron.com/CMS/Assets/Service/PDF/LutronATC.mdb
http://support.microsoft.com/gp/cp_dst
http://support.microsoft.com/gp/cp_dst
http://support.microsoft.com/?kbid=914387
http://support.microsoft.com/?kbid=914387
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RP Systems

RP Systems

Unfortunately, the DST settings can not be changed on this product without an upgrade to the
processor in the panel. The upgrade is something that requires a Field Service visit. The new
version of processor hardware/software supports future DST setting changes, so this upgrade
would make the system ready for any additional changes that Congress might make. To schedule a
Field Service visit, please call 800-523-9466 and select option 4, then option 1.

Some customers will choose not to upgrade their system because of the expense (in most cases,
the expense is at least $1000) and will choose to disable the automatic DST adjustment and
manually adjust the time. The system time and DST settings are changed using the buttons and
LED/LCD screen inside the power panel. Typically, instructions are not required, as it is pretty easy
to change the time for most of these types of panels. If needed, refer to the instructions provided
with the system, call Lutron Technical Support, or go to www.lutron.com/DST.
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LCP128TM, Softswitch128TM, and RPT Systems

Some older systems have a version of the operating software that prevents the Daylight Saving
Time from being updated. The first thing you will need to do is check the “build version” of your
software

First, check your Build Version.

1. From the Main Menu use and to select
Contact Information, then press or (Next) to
continue.

2. Use to scroll down to the very bottom of the
screen. It will display the Version and Build of your
specific system. 

3. If the number of your Build is less than 0.0254 
(as shown here; the build version shown is 0.0191),
proceed to page 59.

OK Contact Information

VERSION 02.21

BUILD 0.0191

Back Help

Check the BUILD version of
your software to determine
whether you need a software
update to make the changes
for Daylight Saving Time.
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Change your Daylight Saving Time settings.

Depending on your system (LCP128, Softswitch128, or RPT), the menu choices may differ slightly
from what is shown here. The basic steps are the same.

NOTE: Your system may consist of one or more panels. If your system has multiple panels, all
changes must be made from the Master Panel. To determine if a panel is the Master Panel, view
the Home screen by pressing the Home button. The words Master Panel or Remote Panel will
appear on the left side of the screen. If you find a Remote Panel, you must locate the Master

Panel before any changes can be made.

1. From the Main Menu use and to highlight Time Clock Setup and press or (OK). Use 
and to highlight Setup Clock and press or (OK).

2. From the Setup Clock menu use and to highlight Daylight Saving Time and press or (OK).OK

OK

OK

Setup Clock

Date

Location

Time

Daylight Saving Time

Back OK

Daylight Saving

Does this location

use daylight  saving?

Yes

Cancel Next

Daylight Saving

Current Setting

Other

Previous Done

3. Use and to select Yes (your location uses daylight saving time), then press or (Next). OK

4. Use and to select Other under Current Setting. Press or (Done) to continue.OK

LCP128TM, Softswitch128TM, and RPT Systems (continued)
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6. On the Minutes to Change screen, use and to set the Time to 60 min. Press or (Done). OK

End Month of Year

Month: November

Previous Next

End Week of Month

Week: 1st

Previous Next

End Day of Week

Day: Sunday

Previous Next

Minutes to Change

Time min60

Previous Done

5. You will be prompted through screens to set the Start Month, Week, and Day; and the End Month,
Week, and Day. Use and to select the appropriate choices, following the screens shown here.

Start Month of Year

Month: March

Previous Next

Start Week of Month

Week: 2nd

Previous Next

Start Day of Week

Day: Sunday

Previous Next

The controller will automatically update your new data.

NOTE: It is important to make sure that the time and date in your system are accurate. This

is especially important if you are making changes to your system between March 11th 2007

and April 1st 2007 since the time in the system will be off by 1 hour.

7. From the main menu use and to highlight Time Clock Setup and press or (OK).  

8. Use and to highlight Setup Clock and press or (OK).  

9. From the Setup Clock menu use and to highlight Time and press or (OK).  

10.Use the and to change the time to the correct current time and press Done or (Done) to
save the change.  

11.Verify that the DST changes took affect.  Turn power to the controller off for 10 seconds and then
turn power back on.

12.From the main menu use and to highlight Time Clock Setup and press or (OK).  OK

OK

OK

OK

LCP128TM, Softswitch128TM, and RPT Systems (continued)
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LCP128TM, Softswitch128TM, and RPT Systems (continued)

13.Use and to highlight Setup Clock and press or (OK).

14.From the Setup Clock menu use and to highlight DST and press or (OK).  

15.Use and to select Yes (your time uses Daylight Savings Time), then press or (Next).   

16.Use and to select Other under Current Setting. Press or (Done) to continue.   

17.You will be prompted through screens to set the Start Month, Week and Day, and the End Month,
Week and Day. Verify that the settings are set to: Start: Second Sunday of March, End: First
Sunday of November. The Minutes to change should be set to 60 min.  

18.From the main menu use and to highlight Time Clock Setup and press or (OK).  

19.Use and to highlight Setup Clock and press or (OK).  

20.From the Setup Clock menu use and to highlight Time and press or (OK).  

21.Verify that the time is set to the correct time.

Please note: If the settings stored in the controller are not correct, the DST update did not occur
properly. Restart this procedure to verify the build version of your operating software is correct and
reattempt to apply the changes. If the changes do not save properly, contact Lutron Technical
Support for assistance.

22. Your system update is now completed.

Systems with a build version less than 0.0254

Unfortunately, the DST settings can not be changed on this product without an upgrade to the
processor in the panel. The upgrade is something that requires a Field Service visit. The new
version of processor hardware/software supports future DST setting changes, so this upgrade
would make the system ready for any additional changes that Congress might make. To schedule a
Field Service visit, please call 800-523-9466 and select option 4, then option 1.
Some customers will choose not to upgrade their system because of the expense (in most cases,
the expense is at least $1000) and will choose to disable the automatic DST adjustment and
manually adjust the time. The system time and DST settings are changed using the buttons and
LED/LCD screen inside the power panel. Typically, instructions are not required, as it is pretty easy
to change the time for most of these types of panels. If needed, refer to the instructions provided
with the system, call Lutron Technical Support, or go to www.lutron.com/DST.

To Disable the Automatic DST Adjustment and Manually Set the Time:

Depending on your system (LCP128, Softswitch128, or RPT), the menu choices may differ slightly
from what is shown here. The basic steps are the same.

1. From the Main Menu use and to highlight Time Clock Setup and press or (OK). Use 
and to highlight Setup Clock and press or (OK).

Continued on next page...

OK

OK

OK

OK

OK

OK

OK

OK

OK
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LCP128TM, Softswitch128TM, and RPT Systems (continued)

2. From the Setup Clock menu use and to highlight Daylight Saving Time and press or 
(OK).

3. Use and to select NO (your location uses daylight saving time), then press or (Done). 

The controller will automatically update your new data.

NOTE: Your system is now set for manual time adjustments.

4. From the main menu use and to highlight Time Clock Setup and press or (OK).  

5. Use and to highlight Setup Clock and press or (OK).  

6. From the Setup Clock menu use and to highlight Time and press or (OK).  

7. Use the and to change the time to the correct current time and press Done or (Done) to
save the change.  

8. Verify that the changes took affect. Turn power to the controller off for 10 seconds and then turn
power back on.

9. From the main menu use and to highlight Time Clock Setup and press or (OK).

10.Use and to highlight Setup Clock and press or (OK).

11.From the Setup Clock menu use and to highlight DST and press or (OK).  

12.Verify that NO is selected and press or (Done).

13.Use and to highlight Setup Clock and press or (OK).  

14.From the Setup Clock menu use and to highlight Time and press or (OK).  

15.Verify that the time is set to the correct time.

16.You will need to reset the system time every Spring and Fall.

Please note: If the changes do not save properly, contact Lutron Technical Support for assistance.

OK

OK

OK

OK

OK

OK

OK

OK

OK

OK

OK

Setup Clock

Date

Location

Time

Daylight Saving Time

Back OK

Daylight Saving

Does this location

use daylight  saving?

NO

Cancel Next
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Orion® Systems (MLE-1, MLE-2, MLE-3, MLE-4)

Best Choice: System Upgrade

The Orion® System cannot be programmed to automatically adjust to the new Daylight Saving Time
settings. To keep your Orion® system on the correct time, you must manually adjust the clock to
the correct time four times each year as described below. If you would like to upgrade your
existing system to one that can be more easily programmed and adjusted, Lutron recommends
upgrading your system to a GRAFIK 7000 system. Please call Lutron Services Company at (800)
523-9466 for more information (select option 4, then option 5).

Manually Adjust your Orion® System

Your Orion® System is connected to a terminal that you can use to adjust the current date and time
manually. You will need to adjust the time 4 times each year:

• On the second Sunday in March (forward one hour, on the new spring-ahead date) 

• On the first Sunday in April (back one hour, because it is the old spring-ahead date and the clock
will automatically reset one hour ahead)

• On the last Sunday in October (forward one hour, because it is the old fall-back date and the
clock will prematurely reset one hour back)

• On the first Sunday in November (back one hour, on the new fall-back date)

Manually adjusting the time can create a different problem. Although it will cause the fixed-time
events to happen at the correct time, it will cause the astronomic events to occur one hour early
for the 3 weeks in Spring and one hour late for the 1 week in Fall. In cases where wall controls
provide control of the same lights as the timeclock does, it may be most beneficial to disable the
timeclock for the 4 weeks during the year that it is wrong and just use the wall controls to turn the
lights on and off.

To change the times, follow these steps:

1. Turn on the power to the terminal connected to your Orion system. The following will be displayed
on the terminal.

xxx = version of Orion running on your system

SYSTEM AREA SCENE ON NOW CONTROL TYPE

VTxxx OK

2. Hit function key , SYSTEM STATUS.F11

3. Hit , AREA CONTROL.F12

NOW IN TIMECLOCK CONTROL PRESS M TO LEAVE TIMECLOCK CONTROL

A system status screen appears, showing 

4. If “MANUAL SCENE SELECT MENU” appears under the black status bar, as shown here

NOW IN MANUAL CONTROL PRESS T TO ENTER TIMECLOCK CONTROL

Press the “T” key on your keyboard to enter timeclock control. The black status bar will change, 
as shown here, and the current time, day, and date will display underneath the black status bar.

10:12 AM      TUESDAY 10/24/06
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5. Hit , TIMECLOCK SETUP.F14

SETTING THE TIMECLOCK

YEAR  -

MONTH  -

D ATE  -

D AY OF WEEK  -

HOURS  -

MINUTES  -

ENTER YEAR 0 TO 99 & PRESS RETURN

6. Hit the “Y” key on your keyboard — and a timeclock calendar will appear.

Additional command prompts for setting the timeclock:

ENTER MONTH 1 FOR JANUARY TO 12 FOR DECEMBER & PRESS RETURN

ENTER DATE 1 TO 31 & PRESS RETURN

ENTER DAY OF WEEK 1 FOR MONDAY TO 7 FOR SUNDAY & PRESS RETURN

ENTER HOURS 1 TO 12 THEN A FOR AM OR P FOR PM AND PRESS RETURN

ENTER MINS 0 TO 59 & PRESS RETURN ON THE MINUTE TO STA RT CLOCK

You will see “TIMECLOCK PROGRAMMING” and a default day and area at the top of the screen.

8. A timeclock calendar with a prompt pointing to the current day appears. Hit to verify that the
current date and time information is correct.

F12

Command prompt

7. Hit the “T” key on your keyboard for the “SETTING THE TIMECLOCK” screen.

At the bottom of the screen above the black status bar, a command prompt will appear to guide
you through setting each part of the new current date and time.

Orion® Systems (continued)
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